desentorf Fresh Spawn 3 years ago

Hello guys. i cant simply tell you how much frustrated i am after 4 hours of searching parts for a car that i have found.So here is what happened to me.

I found a car in a spot and it had missing 2 tires and a spark plug.

after several hours in that city i have finaly found these parts and installed them on  the car i even found a fuel tank to refuel it.BUT after i got the engine car on then it decided not to move but it was like drifting on the road and it didnt swift gears as i changed them. after several tries to log off and on and hit and multiple bullshit that ppl told me to do finaly a guy got into the car slide it on a tree casue he couldnt move he got out and shot me.

it has been 3 years on the freaking alpha . at least what you launch make them work properly.or tell us what to do to fix the problems.

 


*


  • Profile photo of The102ndGamer

    If all the wheels are not pristine or worn, the car has a high chance of sliding,and I do agree, it is really frustrating.

    1
  • Profile photo of FredLeFurieux

    4 wheels pristine !
    And if your car was a sedan, if she slides whith pristine tires it means she’s about to die… (cars have “health degrees” too…)

    0
  • Profile photo of ysarts

    Make sure to use gear-shifting right. Press Q and E to change gears, other than that cars are really buggy anways currently. My friend had the same issue though, every single part of the car was worn or pristine, but it didn’t move until he figured that he was in the wrong gear… 🙂

    0
  • Profile photo of Adriano

    After 3 years this is what we got… I found an off road, i put everything pristine on it, then i succeed to drive it 1/2km but guess what happen? I was sick (i drank fuel by mistake, joke that you can drink it by the way) and at one moment the car stop and my char go out for vomit. Then when i finished vomiting, i wanted to get back in car. It was still functionnal but i couldn’t move at all. The car was still pristine(battery, wheels, etc…). I tried to relog but it was still the same. It’s also not the first time that I have huge bug with cars.
    If you want us to test, give us the possibilty at least to try it in lan where we can spawn everything we want because this is really frustrating and a completly lost of time. All those research, always for nothing.
    I just get back on game to see if things had changed but obviously not, devs just don’t care about it anymore. Just as the gameplay who didn’t changed, you still have to handle this stud char…

    0